The result of 'hg root' needs to match either the Path or Mirror Path
entries for the Repository on the server in order to work. You'll want to
make sure they're identical.


Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com

On Wed, Jun 24, 2009 at 8:56 PM, Dmitry Portnoy <dmp1...@gmail.com> wrote:

> I'm trying to get post-review working, but whenever I run it, I get
> "Error creating review request: The repository path specified is not
> in the list of known repositories (code 206)".
> The exact command I run is:
>  post-review --username=XXX --password=XXX --server=XXX --revision-
> range=XXX:XXX
> I run the command from inside the base directory of an hg repo and the
> server address is a url, not a local path. Any help would be
> appreciated.
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to