hi ,
i have problem with review board on centos 5.3 with svn

$rb-site install /svn/review/review.ocv.com

Domain Name: review.ocv.com
Root Path [/]: /svn/review-board/
Media URL [media/]:
    (1) mysql
Database Type: 1
Database Name [reviewboard]: reviewboard
Database Server [localhost]: localhost
Database Username: bugs
Database Password: bugs

    (1) memcached
    (2) file
Cache Type: 1
Memcache Server [memcached://localhost:11211/]: memcached://
    (1) apache
    (2) lighttpd
Web Server: 1
    (1) modpython
    (2) fastcgi
Python Loader: 1
Username [admin]:root
Password: linux123
E-Mail Address: a...@def.com


vi /svn/review-board/review.ocv.com/conf/settings_local.py
#Disable user registration. Only admin can register new users.
#Require log-in to view any part of ReviewBoard

/etc/init.d/memcached restart



We are using svn version of Django framework:

$ svn co http://code.djangoproject.com/svn/django/trunk django_src
$ cd django_src
# python setup.py install

>>> import MySQLdb
>>>MySQLdb.connect(db='reviewboard', user='bugs', passwd='bu')

installed pysvn-1.7.0.tar.gz

and reviews.ocv.com.conf in /etc/httpd/conf.d
<VirtualHost *>
        ServerName review.ocv.com
        DocumentRoot "/svn/review-board/review.ocv.com/htdocs"

        # Error handlers
        ErrorDocument 500 /errordocs/500.html

        # Serve django pages
        <Location "/">
                PythonPath "['/svn/review-board/review.ocv.com/conf'] +
                SetEnv DJANGO_SETTINGS_MODULE reviewboard.settings
                SetEnv PYTHON_EGG_CACHE "/svn/review-board/
                SetHandler mod_python
                PythonHandler django.core.handlers.modpython
                PythonAutoReload Off
                PythonDebug Off
                # Used to run multiple mod_python sites in the same apache
                PythonInterpreter reviewboard_review_ocv_com

        # Serve static media without running it through mod_python
        # (overrides the above)
        <Location "/media">
                SetHandler None
        <Location "/errordocs">
                SetHandler None

        <Directory "/svn/review-board/review.ocv.com/htdocs">
                AllowOverride All

        # Alias static media requests to filesystem
        Alias /media "/svn/review-board/review.ocv.com/htdocs/media"
        Alias /errordocs "/svn/review-board/review.ocv.com/htdocs/errordocs"

now in url i enterd

page is getting all options are there and iam able to login but it it is
giving "the page your looking for doesn't exit".

and i am not able to add svn.

i followed admin and repository add and  asking bellow information
 Name: first_pro           ---->it is in /svn/svn_repos/first_pro
  Mirror path:
  Repository Type: selected subversion in drop down list
  Bug tracker URL:

This should be the path to the bug tracker for this repository. You must
include '%s' in place of the bug number.
 it is saying added but iam not able to see code.
and page also total test iam getting not as shown in screenshots

help me iam very new to this last 2 day i sit on this and ??? nothing went
help me

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to