Christian,

Here's the Apache Config.  Ultimately, we want to access it via
http://mydomain.dyndns.org:8083

<VirtualHost *:8083>
        ServerName mydomain.dyndns.org
        DocumentRoot "/var/www/codereview.mydomain.com/htdocs"

        # Error handlers
        ErrorDocument 500 /errordocs/500.html

        # Serve django pages
        <Location "/">
                PythonPath "['/var/www/codereview.mydomain.com/conf']
+ sys.path"
                SetEnv DJANGO_SETTINGS_MODULE reviewboard.settings
                SetEnv PYTHON_EGG_CACHE "/var/www/
codereview.mydomain.com/tmp/egg_cache"
                SetHandler mod_python
                PythonHandler django.core.handlers.modpython
                PythonAutoReload Off
                PythonDebug On
                # Used to run multiple mod_python sites in the same
apache
                PythonInterpreter reviewboard_codereview_mydomain_com
        </Location>

        # Serve static media without running it through mod_python
        # (overrides the above)
        <Location "/media">
                SetHandler None
        </Location>
        <Location "/errordocs">
                SetHandler None
        </Location>

        <Directory "/var/www/codereview.mydomain.com/htdocs">
                AllowOverride All
        </Directory>

        # Alias static media requests to filesystem
        Alias /media "/var/www/codereview.mydomain.com/htdocs/media"
        Alias /errordocs "/var/www/codereview.mydomain.com/htdocs/
errordocs"
</VirtualHost>


On Aug 2, 4:23 pm, Christian Hammond <chip...@chipx86.com> wrote:
> Hi Jason,
>
> We'd have to see your Apache configuration to really have an idea as to
> what's going on.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.review-board.org
> VMware, Inc. -http://www.vmware.com
>
> On Sun, Aug 2, 2009 at 3:54 PM, Jason <ja...@scorebig.com> wrote:
>
> > Hi All,
>
> > I just followed the install instructions and everything went without a
> > hitch.  However, when I try to hit the site for the first time at
> >http://localhost:8083, Firefox says it can't connect to the server.  I
> > need help to troubleshoot the issue.
>
> > Here are some details:
> > DB: PostgreSql
> > Server: Apache with mod_python
> > Memcache: enabled (default setting)
>
> > Any ideas?
>
> > Thanks,
>
> > Jason

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to