Well.  That made things quite a bit more obvious:
ImportError at /r/new/

No module named pysvn

Request Method:GETRequest URL:http://opchmb2028/r/new/Exception Type:
ImportErrorException Value:

No module named pysvn

in __init__, line 47Python Executable:C:\Program Files\Apache Software
Foundation\Apache2.2\bin\httpd.exePython Version:2.5.4Python Path:
'C:\\WINDOWS\\system32\\python25.zip', 'C:\\Python25\\Lib',
'C:\\Python25\\DLLs', 'C:\\Python25\\Lib\\lib-tk', 'C:\\Program
Files\\Apache Software Foundation\\Apache2.2', 'C:\\Program Files\\Apache
Software Foundation\\Apache2.2\\bin', 'C:\\Python25',
time:Mon, 3 Aug 2009 16:53:03 -0500
I think I know where to go from here!  Thanks Christian you rock!


On Mon, Aug 3, 2009 at 4:41 PM, Christian Hammond <chip...@chipx86.com>wrote:

> If you set DEBUG = True in your site's conf/settings_local.py and restart
> your web server, you should see more information than just a 500.
> I recommend turning that off once we've diagnosed the problem.
> Christian
> --
> Christian Hammond - chip...@chipx86.com
> Review Board - http://www.review-board.org
> VMware, Inc. - http://www.vmware.com
> On Mon, Aug 3, 2009 at 11:13 AM, Jeff Andros <j...@bigredtj.com> wrote:
>> I don't remember exactly how to set I up, but there's an additional
>> logging switch in reviewboard, I don't know if it'll help, but I know
>> christian has mentioned it a few times. You can check the list archive for
>> how to set this, or christian normally responds about 1pm PDT.
>> Hth,
>> ------Original Message------
>> From: David Kent
>> Sender: reviewboard@googlegroups.com
>> To: reviewboard
>> ReplyTo: reviewboard@googlegroups.com
>> Subject: Error 500 Logging on "New Review Request"
>> Sent: Aug 3, 2009 11:03 AM
>> I've just installed ReviewBoard and after i set up a repository
>> (subversion) and attempt to create a New Review Request it gives me
>> the Error 500 page.  I can't find *any* logging of what happened.
>> Does anyone have ideas for how I can at least get logging
>> information?  I'm totally blind as to what the problem is without some
>> sort of log.
>> -David
>> --Jeff
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to