Hi Pate,

Can you show us the entire error log?

I haven't seen this problem yet.


Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com

On Mon, Aug 10, 2009 at 10:49 PM, Pate <pblom...@gmail.com> wrote:

> Hi,
> I have a problem when trying to create a new review request. Review
> Board is installed in a XP virtual machine using MySQL, Apache and
> memcached. Source control method is Subversion. I followed the
> instructions concerning windows installation in the Administration
> Guide (1) and then did some additional steps from (2) to get it
> working. The whole process seems erratic as I wasn't able to find all
> pre-requirements for review board (sych as modpython etc) until I
> manually checked apache logs etc.
> The actual problem I have is that whenever I try to create a new
> review request, after filling the three details and clicking "Create
> Review Request", the same page displays again with the error message:
> "Can't create tunnel: The system cannot find the file specified." I
> tried enablling logging for review board but couldn't find the log
> files anywhere. When I googled the error, it seems to be ssh-issue
> related to svn. Something about ssh.exe missing or something, but
> tried several suggested fixes and none of them worked. When adding
> "review  board" to the query, there weren't any results.
> Any ideas what might be wrong?
> - Pate
> 1) http://www.review-board.org/docs/manual/dev/admin/installation/windows/
> 2)
> http://waveydavey.wordpress.com/home/computing/installing-review-board-10-alpha-2-on-windows-for-perforce/
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to