Sorry should have included that information the first time.

rb-site install /var/www/xxxxx

The first time through it failed because the DB user was not ready for
use (you should have an extra page in the installer to separate the
end of the data entry with the start of the install process otherwise
there is no indication what is the final step). So I removed the /var/
www/xxxxx directory and ran again.

The database is Mysql, I have verified I can log in manually using the
mysql client as the reviewboard user. I can see that there are 40 odd
tables created in the allocated database. When I run the upgrade this
is what I get:
rb-site upgrade /var/www/xxxxx
Rebuilding directory structure
Updating database. This may take a while.
Installing json fixture 'initial_data' from '/usr/lib/python2.5/site-
packages/ReviewBoard-1.0.1-py2.5.egg/reviewboard/scmtools/fixtures'.
Installed 7 object(s) from 1 fixture(s)
No evolution required.

It runs fast so I don't think it is doing anything to the DB.



On Aug 20, 10:31 pm, Christian Hammond <chip...@chipx86.com> wrote:
> Can you describe how you installed the site? What database type are you
> using? if SQLite, make sure the db directory and contents are
> readable/writable by Apache.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.review-board.org
> VMware, Inc. -http://www.vmware.com
>
>
>
> On Thu, Aug 20, 2009 at 10:47 AM, Straun <reid.h...@gmail.com> wrote:
>
> > I am just setting up my first instance. I have followed the
> > installation process for Linux.
>
> > Every access I get the 'Manual server updates required' page
> > requesting that I run the './manage.py syncdb' command. I looked
> > around and read that I should be running rb-site upgrade command
> > instead, but after that I continue to see the same page.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to