Glad to hear it's all working! We're going to improve the Windows docs soon,
and we have someone working on a dedicated Windows installer, so hopefully
in time it will be a lot easier to get going with Review Board on Windows.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com


On Mon, Sep 14, 2009 at 6:19 AM, Pubudu Rathnayake <dmpub...@gmail.com>wrote:

>  Hello Christian,
>
> I could manage to solve HTTPS certificate issue. Now  everything works
> fine. Thanks you very much for your support. These are the site i referred
> and there were really hellfull to me. My thanks goes  for authors who
> published these  articles too.
>
>
> http://waveydavey.wordpress.com/home/computing/installing-review-board-10-alpha-2-on-windows-for-force/
>
>
> http://alephnullplex.appspot.com/blog/view/2009/07/09/tutorial-installing-review-board-on-ubuntu
> .
>
>  I suppose  to post  a complete user instruction guide for the reveiwboard
> setting up for windows user later on.
>
>  Thanks again Christian,
>
>  Cheers,
>
>  Pubudu
>
>
>
> On Tue, Sep 8, 2009 at 11:25 AM, Christian Hammond <chip...@chipx86.com>wrote:
>
>> This is still the HTTPS certificate issue we've discussed in previous
>> threads. It still needs to be configured appropriately for that server.
>>
>> Christian
>>
>> --
>> Christian Hammond - chip...@chipx86.com
>> Review Board - http://www.review-board.org
>> VMware, Inc. - http://www.vmware.com
>>
>>
>> On Mon, Sep 7, 2009 at 10:51 PM, Pubudu Rathnayake <dmpub...@gmail.com>wrote:
>>
>>> Hello Christian,
>>>
>>> here is the out put,
>>>
>>> C:\V10>c:\python25\Python.exe c:\python25\scripts\post-review --debug
>>> >>> svn info
>>> >>> repository info: Path: https://argos.unfuddle.com/svn/argos_v10,
>>> Base path:
>>> /trunk, Supports changesets: False
>>> >>> svn diff --diff-cmd=diff
>>> >>> svn info
>>> ac_module/forms/ac_JournalDetailForm/ac_JournalDetailForm_methods.j
>>> s
>>> >>> svn info
>>> ac_module/forms/ac_JournalDetailForm/ac_JournalDetailForm_methods.j
>>> s
>>> >>> svn info
>>> ac_module/forms/ac_JournalDetailForm/ac_JournalDetailForm_methods.j
>>> s
>>> >>> svn info
>>> ac_module/forms/ac_JournalDetailForm/ac_JournalDetailForm_methods.j
>>> s
>>> >>> Looking for '192.168.1.107 /' cookie in C:\Documents and
>>> Settings\Administra
>>> tor\Local Settings\Application Data\.post-review-cookies.txt
>>> >>> Loaded valid cookie -- no login required
>>> >>> Attempting to create review request for None
>>> >>> HTTP GETting /api/json/repositories/
>>> >>> HTTP GETting /api/json/repositories/1/info/
>>> >>> HTTP POSTing to http://192.168.1.107/api/json/reviewrequests/new/:
>>> {'reposit
>>> ory_path': 'https://argos.unfuddle.com/svn/argos_v10'}
>>> >>> Review request created
>>> >>> Uploading diff, size: 582
>>> >>> HTTP POSTing to
>>> http://192.168.1.107/api/json/reviewrequests/70/diff/new/: {
>>> 'basedir': '/trunk'}
>>>  Error uploading diff: One or more fields had errors (105)
>>> >>> {'fields': {'path': ['HTTPS certificate not accepted.  Please ensure
>>> that th
>>> e proper certificate exists in ~/.subversion/auth for the user that
>>> reviewboard
>>> is running as.']}, 'stat': 'fail', 'err': {'msg': 'One or more fields had
>>> errors
>>> ', 'code': 105}}
>>> Your review request still exists, but the diff is not attached.
>>>
>>> pubudu
>>>
>>> On Tue, Sep 8, 2009 at 11:17 AM, Christian Hammond 
>>> <chip...@chipx86.com>wrote:
>>>
>>>> I mean you need to pass --debug as a parameter to post-review, so we can
>>>> see more details on what may have gone wrong.
>>>>
>>>> Christian
>>>>
>>>> --
>>>> Christian Hammond - chip...@chipx86.com
>>>> Review Board - http://www.review-board.org
>>>> VMware, Inc. - http://www.vmware.com
>>>>
>>>>
>>>> On Mon, Sep 7, 2009 at 10:17 PM, Pubudu Rathnayake 
>>>> <dmpub...@gmail.com>wrote:
>>>>
>>>>>
>>>>> Actually I run this from a client machine ( having DEBUG = Trure in
>>>>> setting_local.ph  which is  in mysite\config ) where i installed  GNU
>>>>> Diff . ( i have not installed GNU Diff in the server ).
>>>>> regards,
>>>>>
>>>>> pubudu
>>>>>
>>>>>
>>>>>
>>>>> On Tue, Sep 8, 2009 at 10:12 AM, Christian Hammond <
>>>>> chip...@chipx86.com> wrote:
>>>>>
>>>>>> Can you run with --debug and show the output?
>>>>>>
>>>>>> Christian
>>>>>>
>>>>>> --
>>>>>> Christian Hammond - chip...@chipx86.com
>>>>>> Review Board - http://www.review-board.org
>>>>>> VMware, Inc. - http://www.vmware.com
>>>>>>
>>>>>>
>>>>>>
>>>>>> On Mon, Sep 7, 2009 at 9:02 PM, Pubudu Rathnayake <dmpub...@gmail.com
>>>>>> > wrote:
>>>>>>
>>>>>>> Hello All,
>>>>>>>
>>>>>>> I am getting this message  for post-review
>>>>>>>
>>>>>>> C:\V10>c:\python25\Python.exe c:\python25\scripts\post-review
>>>>>>> Error uploading diff: One or more fields had errors (105)
>>>>>>> Your review request still exists, but the diff is not attached.
>>>>>>>
>>>>>>>  Any advice how to sort this out is highly appreciated.
>>>>>>>
>>>>>>> regards,
>>>>>>>
>>>>>>> pubudu
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to