It sounds like the server isn't configured at that URL correctly, or
post-review is hitting the wrong IP address/server. Does
http://b00237d4f5dc7/reviews/vtm/ redirect you to the dashboard or login
page in your browser? What happens when going to
http://b00237d4f5dc7/reviews/vtm/api/json/accounts/login/ in the browser?


Christian Hammond -
Review Board -
VMware, Inc. -

On Sat, Sep 19, 2009 at 9:57 PM, Hui Lin <> wrote:

> I was trying to create a post review request with the command on
> Windows:
>    post-review 388600
> 388600 is the changelist # of perforce.
> The script was able generate the diff but failed on logon the review
> board server, its url is:
>    http://b00237d4f5dc7/reviews/vtm/
> The error message showing was:
>    Unable to access
> http://b00237d4f5dc7/reviews/vtm/api/json/accounts/login/.
> The host path may be invalid
>    HTTP Error 404: Not Found
> I tried to enter the username / password at the prompts, as well as
> putting them into parameters "--username" and "--password", but
> neither way worked. I have no trouble logon with the same account on
> the web page.
> What could be wrong?
> Thanks for the help in advance.
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to