Thanks.
I really like your quick support.
All the thanks to your team. I will try it out after porting
settings_local.py file.


Regards,
Kunjal


On Oct 27, 4:18 pm, Christian Hammond <chip...@chipx86.com> wrote:
> You shouldn't care about settings.py, as that's part of the Review Board
> source.
>
> However, settings_local.py is important, as it contains the uniquely
> generated secure key used for any encryption of passwords and such. You will
> want the original if you're using the same database.
>
> That said, I don't imagine it's responsible for not seeing the review
> requests. That wouldn't be a Review Board problem, but I also don't know
> what it is. It does sound like the database didn't move over correctly.
>
> You could attempt to copy over /var/lib/mysql directly.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
>
>
> On Tue, Oct 27, 2009 at 4:07 PM, Kunjal <kunjal.par...@gmail.com> wrote:
>
> > Very good point.
> > We have settings_local.py  in our prod. server but I did not port it
> > over.
> > I already have settings.py in my new RB1.0.3 installation.
> > What is the difference between settings_local.py and settings.py and
> > do I need both?
>
> > Should I port the settings_local.py and do the rb-site upgrade again?
>
> > On Oct 27, 3:55 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > Should work in theory.
>
> > > Are you re-using the same settings_local.py and other contents of the
> > site
> > > directory?
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.reviewboard.org
> > > VMware, Inc. -http://www.vmware.com
>
> > > On Tue, Oct 27, 2009 at 3:54 PM, Kunjal <kunjal.par...@gmail.com> wrote:
>
> > > > Is there a proper way to do it?
>
> > > > I did like this.
>
> > > > mysqldump --user=root -p --all-databases --socket=/var/lib/mysql/
> > > > mysql.sock > backup-reviewboard.sql
>
> > > > On Oct 27, 3:41 pm, Kunjal <kunjal.par...@gmail.com> wrote:
> > > > > Hello Chris,
>
> > > > > I have installed RB 1.0.3 on VM.
>
> > > > > I wanted that RB 1.0.3 release should have existing RB database so I
> > > > > copied over the RB database and then perform rb-site upgrade.
> > > > > I did not get any error messages while doing rb-site upgrade.
> > > > > After upgrade, What I see is that user table is ported correctly. But
> > > > > all the reviews are not visible in dashboard.
> > > > > Where they go?
>
> > > > > Kunjal
> > > > > To unsubscribe from this group, send email to
> > > > reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegr­oups.com>
> > <reviewboard%2bunsubscr...@googlegr­oups.com>
> > > > For more options, visit this group at
> > > >http://groups.google.com/group/reviewboard?hl=en
> > > > -~----------~----~----~----~------~----~------~--~---- Hide quoted text
> > -
>
> > > - Show quoted text -
> > > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegr­oups.com>
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en
> > -~----------~----~----~----~------~----~------~--~---- Hide quoted text -
>
> - Show quoted text -
--~--~---------~--~----~------------~-------~--~----~
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to