Hi all,

I installed Review Board 1.1 alpha 2 on Ubuntu m/c, a couple of days
back, installation went okay
but since I'm trying to add a remote svn repository to ReviewBoard
through
the admin UI.


The Path i use to enter is what i get from the "svn info" command, its
something like this

   svn+ssh://pan...@build1/svn


I have tried all combinations of with and without the username.

Error I get is: "A repository was not found at the specified path."
I have entered correct credential and I did see the trust message
coming which
i accepted but i see the above error then.

I have tried connecting to some other repositories as well (using svn
+ssh), but with no success.
I'm able to connect to the same locations from the server on the
command terminal I'm running Review Board on.

I'm stuck because after a lot of googling and and also lookin at
review board logs, there was not a lot of progress.

Can some one help me. Thanks in advance !

Regards,
Pankaj

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to