IE6 support is a little rocky, but IE7, IE8, and all similarly recent
versions of firefox are supported.

-David


On Tue, Dec 1, 2009 at 5:18 PM, Kunjal <kunjal.par...@gmail.com> wrote:

> We are on verge of rolling out RB 1.0.5 to 300+ developers.
> Some of our developers use IE and some of them use FireFox.
> Does RB 1.0.5 work with both browser seamless?
> During my testing I did not find the difference but I might have
> missed something.
> Pl. let me know if there is any preference of browser we should
> enforce to our developers.
>
> Thanks
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to