Hello brothers,

I have installed reviewboard 1.0.1 on a linux(fedora 8) m/c.
Everything is working fine in the GUI.
But when I try to use the post-review he's giving me some strange
error or rather strange to me!!

[r...@testvm cli]# /home/mahesh/lib/post-review
==> Review Board Login Required
Enter username and password for Review Board at http://reviewboard.com/
Username: mahesh
Traceback (most recent call last):
  File "/home/mahesh/lib/post-review", line 8, in <module>
    load_entry_point('RBTools==0.2beta2', 'console_scripts', 'post-
  File "/home/mahesh/lib/RBTools-0.2beta2-py2.6.egg/rbtools/
postreview.py", line 2518, in main
  File "/home/mahesh/lib/RBTools-0.2beta2-py2.6.egg/rbtools/
postreview.py", line 314, in login
  File "/home/mahesh/lib/RBTools-0.2beta2-py2.6.egg/rbtools/
postreview.py", line 575, in api_post
  File "/home/mahesh/lib/RBTools-0.2beta2-py2.6.egg/rbtools/
postreview.py", line 486, in process_json
  File "/usr/lib/python2.6/json/__init__.py", line 307, in loads
    return _default_decoder.decode(s)
  File "/usr/lib/python2.6/json/decoder.py", line 319, in decode
    obj, end = self.raw_decode(s, idx=_w(s, 0).end())
  File "/usr/lib/python2.6/json/decoder.py", line 338, in raw_decode
    raise ValueError("No JSON object could be decoded")
ValueError: No JSON object could be decoded

Can anyone pls help me to get out of this??
Don feel bad if it is a very basic one!!


Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to