On 2009-12-03 15:59, Matthew Woehlke wrote:
> Is libmemcache/cmemcache still needed, or is RB using some other way to
> talk to memcached? I wonder because the latest "rc2" of libmemcache is
> almost three years old.

So... apparently python-memcached suffices. At least, I got an exception 
that cmemcache couldn't be loaded (even though I had it installed) that 
mentioned that either cmemcache or memcache was required. After 
installing python-memcached and removing cmemcache (and libmemcache), 
the page loaded.

Anyway that leaves only RB itself and djblets as non-distro stuff, so I 
think I'm going to go with that.


Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to