Sounds like a bug in one of our nightlies. I'll look into this and try to
get a fix in for tomorrow's nightly.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Thu, Dec 10, 2009 at 10:32 PM, HT <hung_tsang...@yahoo.com> wrote:

> I'm new to RB and want to give it a test run.  I'm trying to setup RB
> with GIT and mysql on Ubuntu karmic.  I've loaded the latest nightly
> build (Review Board v1.1 alpha 2) and RB web pages come up just fine.
> Both the review and admin pages are served properly.  Looks like a
> really nice tool. However when I try to manually create a Repository
> from the Admin page I get the following error message from the
> webpage:
>
> Add repository
> Please correct the error below.
>    * global name '_' is not defined
>
> * I've tried searching the google groups for this error and don't see
> anything.
> * I've also tried re-installing the alpha release a few times but
> still get this error message.
>
> Any ideas?
>
> Thanks,
> HT
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to