Hello group,

Trying to get a bump... can anyone give me a hand with this issue, it will
be greatly appreciated.

Thank you

On Wed, Dec 16, 2009 at 9:52 AM, victor zachev <vzac...@gmail.com> wrote:

> Hello
>
>
> Yes I am able to login to the UI with this username/password. I was able to
> create a group and a repository in the UI.
> What worries me is the error message:
>
> post-review --server=http://localhost/rb
>
>  Unable to access http://localhost/rb/api/json/accounts/login/. The
> host path may
>  be invalid
> HTTP Error 403: Forbidden
>
>
> Any other ideas?
>
> Victor
>
>   On Tue, Dec 15, 2009 at 6:44 PM, Christian Hammond 
> <chip...@chipx86.com>wrote:
>
>> Hi,
>>
>> The api/json isn't an actual directory in the installation. All paths
>> within Review Board are handled internally to Review Board.
>>
>> It's possible that the username/password you used is wrong. Can you log in
>> with that user using the web UI?
>>
>> Christian
>>
>> --
>> Christian Hammond - chip...@chipx86.com
>>
>> Review Board - http://www.reviewboard.org
>> VMware, Inc. - http://www.vmware.com
>>
>>
>>   On Tue, Dec 15, 2009 at 6:17 AM, victor z <vzac...@gmail.com> wrote:
>>
>>> Hello,
>>>
>>> I am trying to setup reviewboard on a windows/mysql/apache/perforce
>>> machine.
>>> I have the web UI working, but I am having problems with post-review.
>>> It seems like the reviewboard api is missing from my installation...
>>>
>>>
>>> Post-review -d gives:
>>>
>>> Z:\>post-review -d
>>> >>> p4 info
>>> >>> repository info: Path: mdc-sc-perf01.ubisoft.org:2386, Base path:
>>> None, Supp
>>> orts changesets: True
>>> >>> p4 counters
>>> Unable to find a Review Board server for this source code tree.
>>>
>>> If I try to set a server and I then get:
>>>
>>> Z:\>post-review --server=http://localhost/rb
>>> ==> Review Board Login Required
>>> Enter username and password for Review Board at http://localhost/rb/
>>> Username: vzachev
>>> Password:
>>> Unable to access http://localhost/rb/api/json/accounts/login/. The
>>> host path may
>>>  be invalid
>>> HTTP Error 403: Forbidden
>>>
>>> I do not see any "api/json" in my apache install
>>>
>>> Thank you
>>>
>>> --
>>> Want to help the Review Board project? Donate today at
>>> http://www.reviewboard.org/donate/
>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>> -~----------~----~----~----~------~----~------~--~---
>>> To unsubscribe from this group, send email to
>>> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
>>> For more options, visit this group at
>>> http://groups.google.com/group/reviewboard?hl=en
>>
>>
>> --
>> Want to help the Review Board project? Donate today at
>> http://www.reviewboard.org/donate/
>> Happy user? Let us know at http://www.reviewboard.org/users/
>> -~----------~----~----~----~------~----~------~--~---
>> To unsubscribe from this group, send email to
>> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
>> For more options, visit this group at
>> http://groups.google.com/group/reviewboard?hl=en
>>
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to