Run with --debug and paste the results. It should provide more detailed
information.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Mon, Jan 4, 2010 at 3:36 AM, fyuval <fyu...@gmail.com> wrote:

> Hi.
> I have installed Review Board connected to a Subversion repository.
> I am using post-review on a Windows XP machine.
> In order to make it work under Windows,
> I have modified the post-review.py script inside the egg archive,
> so that it uses the Subversion client diff rather than an external
> diff tool
> (which I do not have on Windows).
> post-review works fine for creating pre-commit review requests and
> updating diff files.
> However, when I try to create a post-commit review request using post-
> review,
> with the command:
> post-review --revision-range=12345
> (12345 being a single revision)
> post-review fails to load my diff file.
> Do you have an idea why this happens?
> TIA,
> Yuval
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to