Nevermind, the error was due to selinux blocking apache.  I disabled
selinux, and the site started to work.

I figured I post it here in case, someone has the same problem in the
future.

On Jan 7, 2:55 pm, Ankit <akshah...@gmail.com> wrote:
> By the way, from what i can tell pytz is installed and is available
> here:  /usr/lib/python2.4/site-packages/pytz-2009u-py2.4.egg
>
> On Jan 7, 1:16 pm, Ankit <akshah...@gmail.com> wrote:
>
>
>
> > Hi,
>
> > Recently the server that runs review board locally was restarted.
> > After I started the apache server, I get following error.  How do I
> > fix it? :
>
> > ImportError at /dashboard/
> > No module named pytz
> > Request Method: GET
> > Request URL:    http://codereview.mainurl.com/dashboard/
> > Exception Type: ImportError
> > Exception Value:
> > No module named pytz
> > Exception Location:     /usr/lib/python2.4/site-packages/
> > ReviewBoard-1.0.5.1-py2.4.egg/reviewboard/admin/forms.py in ?, line 1
> > Python Executable:      /usr/bin/python
> > Python Version: 2.4.3
> > Python Path:    ['/var/www/reviewboard/conf', '/usr/lib64/python2.4/site-
> > packages/JCC-2.3-py2.4-linux-x86_64.egg', '/usr/lib64/python2.4/site-
> > packages/lucene-2.4.1-py2.4-linux-x86_64.egg', '/usr/lib64/python2.4/
> > site-packages/MySQL_python-1.2.2-py2.4-linux-x86_64.egg', '/usr/lib/
> > python2.4/site-packages/Pygments-1.0-py2.4.egg', '/usr/lib/python2.4/
> > site-packages/django_evolution-0.0.0-py2.4.egg', '/usr/lib/python2.4/
> > site-packages/PIL-1.1.6-py2.4-linux-x86_64.egg', '/usr/lib/python2.4/
> > site-packages/nose-0.11.1-py2.4.egg', '/usr/lib/python2.4/site-
> > packages/Sphinx-0.6.2-py2.4.egg', '/usr/lib/python2.4/site-packages/
> > Jinja2-2.1.1-py2.4-linux-x86_64.egg', '/usr/lib/python2.4/site-
> > packages/python_memcached-1.44-py2.4.egg', '/usr/lib/python2.4/site-
> > packages/Djblets-0.5.5-py2.4.egg', '/usr/lib/python2.4/site-packages/
> > Django-1.1.1-py2.4.egg', '/usr/lib/python2.4/site-packages/
> > ReviewBoard-1.0.5.1-py2.4.egg', '/usr/lib/python2.4/site-packages/
> > setuptools-0.6c11-py2.4.egg', '/usr/lib64/python24.zip', '/usr/lib64/
> > python2.4', '/usr/lib64/python2.4/plat-linux2', '/usr/lib64/python2.4/
> > lib-tk', '/usr/lib64/python2.4/lib-dynload', '/usr/lib64/python2.4/
> > site-packages', '/usr/lib64/python2.4/site-packages/Numeric', '/usr/
> > lib64/python2.4/site-packages/gtk-2.0', '/usr/lib/python2.4/site-
> > packages']
> > Server time:    Thu, 7 Jan 2010 13:08:44 -0500
-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to