Hi,

It sounds like it's failing to see the servers. It's possible that this is
another manifestation of the stale settings bug. Can you try restarting
Apache and seeing if it works?

You may also hit this if the domain controller specified isn't actually an
LDAP/Active Directory server.

Of course, something may be busted with python-ldap head, too.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Thu, Jan 21, 2010 at 6:12 PM, Shann <mas...@gmail.com> wrote:

> Hi,
>
> I have installed ReviewBoard-1.1alpha3.dev_20100121-py2.4 on CentOS
> 5.4 x86_64 server.
>
> I have also installed mysql-python, python-ldap (latest head revision
> from its repo), pydns.
>
> My Configuration is Admin/Settings/Authentification is
>
> Auth_Method = Active Directiry
> domain name = mobiapps.com
>
> The auth fails with
> 2010-01-21 17:58:21,079 - ERROR - Active Directory error: Could not
> contact any domain controller servers
>
> I have tried with TLS ON/OFF, Find DC from from DNS ON/OFF and
> specifying the OU Name, but all these config settings fail with the
> above error
>
> Please help me
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to