If the pygments interface hasn't changed (and I doubt it has), it
should be fine.

-David



On Wed, Jan 27, 2010 at 5:52 AM, Bickford, Mark
<mark_bickf...@wrightexpress.com> wrote:
> Hi,
>
> We are currently running RB 1.0.5.1.  Is it possible to just upgrade
> Pygments within it, to their 1.2.2 release, or will that break RB?  They’ve
> added some new language highlighting within it that we’d like to have access
> to.
>
> Thanks,
> Mark
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to