Hi,

We'll have to figure out a new solution to that bug then. By any chance, can
you reproduce this against the RBTools or Review Board repository, so we can
make a test case?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Thu, Feb 25, 2010 at 12:43 PM, Pv <p...@swooby.com> wrote:

> Yes, I just commented that out and the upload was successful.
>
> Pv
>
> On Feb 25, 12:25 pm, "Thilo-Alexander Ginkel" <th...@ginkel.com>
> wrote:
> > On Thursday 25 February 2010 01:55:42 Pv wrote:
> >
> > > I am pretty sure this aborts in RBTools itself before it ever gets to
> > > the server.
> > > Again, a manual upload of the diff file to the server works fine.
> >
> > Couldhttp://reviews.reviewboard.org/r/1298/have caused this?
> >
> > Regards,
> > Thilo
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to