Oh ok - thanks. :)

On Mar 2, 3:15 pm, Christian Hammond <chip...@chipx86.com> wrote:
> The URLs should be fine. Both domains point to the same place.
>
> There was a server issue. We've had a lot of traffic lately and Apache seems
> to have died again last night. Fixing and restarting at the moment.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
> On Tue, Mar 2, 2010 at 11:40 AM, Stodge <sto...@gmail.com> wrote:
> > Looks likehttp://pypi.python.org/simple/ReviewBoard/still contains
> > references to the oldhttp://www.review-board.orgsite? I have a shell
> > script that install Review Board using easy_install and I accidentally
> > removed the version 1.0.5.1 from it so it could never install RB or
> > RBTools. Any chance you could modify
> >http://pypi.python.org/simple/ReviewBoard/
> > to fix this?
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to