If the user-facing pages on Review Board say 1.5 beta 1, then you should
have the right  version.

Do you have the proper authentication token specified for the repository?

If logging is turned on, check the log file and see if it has any more
detail.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Wed, Mar 3, 2010 at 1:11 PM, Nik Bauman <n...@foodzie.com> wrote:

> Hey folks,
>
> I have a private repository on github, I've installed the latest beta
> (1.5), but I can't seem to create a private git repository. Every time
> I input my credentials it's telling me that "A repository was not
> found at the specified path."
>
> I see other threads referring to this issue when people weren't using
> the latest alpha. Is there an update that I can get beyond the current
> beta? Any way that I can ensure I didn't install the wrong version?
>
> Thanks,
> Nik
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to