Hi folks,

Still powering through this.  I used nginx to get it up and going, and
now I'm getting my first RB page.  However, it gives these errors:

Manual server updates required
A recent change requires manual updates to be made on this server.
After these changes are made, you should restart your server.

Install GNU patch.exe
GNU patch.exe must be in your executable search path for the diff
viewer to work.

Both should be up to date, as I just installed RB via easy_install,
and I can definitely get to patch from the path.

Any ideas?


Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

To unsubscribe, reply using "remove me" as the subject.

Reply via email to