When trying to install the review board site, I'm getting the
following error.  Could someone tell me why?

Dwayne

[r...@anthem web]# rb-site install /proj/reviewboard
Traceback (most recent call last):
  File "/usr/bin/rb-site", line 7, in ?
    sys.exit(
  File "/usr/lib/python2.4/site-packages/
ReviewBoard-1.5beta2.dev_20100412-py2.4.egg/reviewboard/cmdline/
rbsite.py", line 1583, in main
    command.run()
  File "/usr/lib/python2.4/site-packages/
ReviewBoard-1.5beta2.dev_20100412-py2.4.egg/reviewboard/cmdline/
rbsite.py", line 1136, in run
    self.print_introduction()
  File "/usr/lib/python2.4/site-packages/
ReviewBoard-1.5beta2.dev_20100412-py2.4.egg/reviewboard/cmdline/
rbsite.py", line 1195, in print_introduction
    page = ui.page("Welcome to the Review Board site installation
wizard")
  File "/usr/lib/python2.4/site-packages/
ReviewBoard-1.5beta2.dev_20100412-py2.4.egg/reviewboard/cmdline/
rbsite.py", line 844, in page
    image = gtk.image_new_from_file(logo_file)
AttributeError: 'module' object has no attribute 'image_new_from_file'

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

To unsubscribe, reply using "remove me" as the subject.

Reply via email to