Is this on a published review request, or a draft? Commenting on drafts will
give you a 404 (we need to disable it -- known bug).

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, May 21, 2010 at 2:54 AM, Nadav Cohen <nadav...@gmail.com> wrote:

> Hi,
>
> After tackling the https problem I thought I was good to go, but now I'm
> facing another problem. I was able to post a review-request, and see it on
> the ReviewBoard server. However, when I tried to comment on specific lines I
> got the following error message:
>
> *Error Code:* 404
>
> *Error Text:* Not Found
>
> *Request URL:*
>  /reviews/api/json/reviewrequests/1/diff/1/file/3/line/158/comments/
>
> *Request Data:* action=set&num_lines=1&text=test
>
>
> At first I thought it had to do with the fact that I upgraded from 1.0.8 to
> 1.5 beta 2 - so I cleaned the directory entirely and reinstalled the site
> using a fresh rb-site install. Still, the same problem occurred.
>
>
> Is there anything I could have done wrong? Any help would be appreciated...
>
>
> Nadav
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to