Thanks, Jeppe.

This is the error I get now...

$ post-review -d --server=http://company.reviewboard.com
>>> p4 info
>>> repository info: Path: <path>:<port>, Base path: None, Supports changesets: 
>>> True
>>> Looking for 'company.reviewboard.com /' cookie in C:\<PATH>\Application 
>>> Data\.post-review-cookies.txt
>>> Couldn't load cookie file: [Errno 2] No such file or directory: 
>>> 'C:\\<PATH>\\Application Data\\.post-review-cookies.txt
'
==> Review Board Login Required
Enter username and password for Review Board at http://company.reviewboard.com/
Username: <user>
Password:
>>> Logging in with username "<user>"
>>> HTTP POSTing to http://company.reviewboard.com/api/json/accounts/login/: 
>>> {'username': '<user>', 'password': '**************'}
Unable to access http://company.reviewboard.com/api/json/accounts/login/.
The host path may be invalid
<urlopen error (11001, 'getaddrinfo failed')>



On Jul 1, 11:49 pm, Vesterbaek <vesterb...@gmail.com> wrote:
> That reviewboard server url looks wrong. Try with
> post-review -d --server=http://company.reviewboard.com
>
>  -- Jeppe
>
> On Jul 2, 1:23 am, rquit <rhondafquita...@gmail.com> wrote:
>
> > Hello,
>
> > I am trying to set up a demo of RB on Windows and I am stuck at 'post-
> > review'.
>
> > I get the following error:
>
> > $ post-review -d>>> p4 info
> > >>> repository info: Path: <path>:<port>, Base path: None, Supports 
> > >>> changesets: True
> > >>> p4 counters
> > >>> Looking for ' \\company.reviewboard.com/' cookie in 
> > >>> C:\<PATH>\Application Data\.post-review-cookies.txt
> > >>> Couldn't load cookie file: [Errno 2] No such file or directory: 
> > >>> 'C:\<PATH>\\Application Data\\.post-review-cookies.txt
>
> > '
> > ==> Review Board Login Required
> > Enter username and password for Review Board at http:\
> > \company.reviewboard.com/
> > Username: <user>
> > Password:>>> Logging in with username "<user>"
> > >>> HTTP POSTing to 
> > >>> http:///\\company.reviewboard.com/\\company.reviewboard.com/api/json/accounts/login/:
> > >>>  {'username': '<user>', 'password': '***
>
> > ***********'}
> > Unable to access 
> > http:///\\company.reviewboard.com/\\company.reviewboard.com/api/json/accounts/login/.
> > The host path may be invalid
> > <urlopen error no host given>
>
> > Any tips??
>
> > Thanks

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to