Hi Christian,

Just now figured that out. Now it is working. Thank you.

Joe

On Jul 8, 5:06 pm, Christian Hammond <chip...@chipx86.com> wrote:
> Did you run 'rb-site upgrade' on your site? That's alway required after an
> upgrade, and performs such tasks as upgrading your database schema (which is
> the problem here).
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
> On Thu, Jul 8, 2010 at 1:52 PM, Jothiram <jothira...@gmail.com> wrote:
> > Hello,
>
> > I updated my review board from 1.5beta1 to 1.5rc1 and I used
> > easy_install to do the update. Now when I view diff of the existing
> > review requests, I get the following error:
>
> > "Traceback (most recent call last):
> >  File "/usr/lib/python2.5/site-packages/ReviewBoard-1.5rc1-py2.5.egg/
> > reviewboard/diffviewer/views.py", line 88, in view_diff
> >    highlighting, False)
> >  File "/usr/lib/python2.5/site-packages/ReviewBoard-1.5rc1-py2.5.egg/
> > reviewboard/diffviewer/diffutils.py", line 962, in get_diff_files
> >    for filediff in filediffs:
> >  File "/usr/lib/python2.5/site-packages/Django-1.1.1-py2.5.egg/django/
> > db/models/query.py", line 106, in _result_iter
> >    self._fill_cache()
> >  File "/usr/lib/python2.5/site-packages/Django-1.1.1-py2.5.egg/django/
> > db/models/query.py", line 692, in _fill_cache
> >    self._result_cache.append(self._iter.next())
> >  File "/usr/lib/python2.5/site-packages/Django-1.1.1-py2.5.egg/django/
> > db/models/query.py", line 238, in iterator
> >    for row in self.query.results_iter():
> >  File "/usr/lib/python2.5/site-packages/Django-1.1.1-py2.5.egg/django/
> > db/models/sql/query.py", line 287, in results_iter
> >    for rows in self.execute_sql(MULTI):
> >  File "/usr/lib/python2.5/site-packages/Django-1.1.1-py2.5.egg/django/
> > db/models/sql/query.py", line 2369, in execute_sql
> >    cursor.execute(sql, params)
> >  File "/usr/lib/python2.5/site-packages/Django-1.1.1-py2.5.egg/django/
> > db/backends/sqlite3/base.py", line 193, in execute
> >    return Database.Cursor.execute(self, query, params)
> > OperationalError: no such column: diffviewer_filediff.status
> > "
>
> > Does moving to rc1.5 require any other upgrade
>
> > Thanks,
> > Joe
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to