easy_install -f http://downloads.reviewboard.org/releases/Djblets/0.6/-U
Djblets

This worked just fine.

easy_install -f http://downloads.reviewboard.org/releases/RBTools/0.2/
-U RBTools
gets me:

Searching for RBTools
Reading http://downloads.reviewboard.org/releases/RBTools/0.2/
Reading http://pypi.python.org/simple/RBTools/
No local packages or download links found for RBTools
error: Could not find suitable distribution for
Requirement.parse('RBTools')

So where am I running amuck?

Thanks

On Aug 18, 12:28 pm, Christian Hammond <chip...@chipx86.com> wrote:
> If you don't, then that's fine. It's possible to put values in there that
> could trigger the sort of problem you're hitting.
>
> In that case, I don't really know what to say. It works fine elsewhere,
> which indicates it's something odd in your computer or network's setup. I
> assume this has continued to be a problem since your first post.
>
> If this continues to fail, you can try:
>
> easy_install -f http://downloads.reviewboard.org/releases/Djblets/0.6/-U
> Djblets
>
> If *that* fails, your setuptools is definitely busted.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
> On Wed, Aug 18, 2010 at 9:38 AM, tag_98007work <tag98007w...@gmail.com>wrote:
>
>
>
> > No I don't.  Did i miss that in the documentation?  What suppose to be
> > in the file?
>
> > thanks
>
> > On Aug 16, 1:30 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > Hi,
>
> > > That's strange. I just tried it and it's working fine. Do you have a
> > > ~/.pydistutils.cfg file set?
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.reviewboard.org
> > > VMware, Inc. -http://www.vmware.com
>
> > > On Mon, Aug 16, 2010 at 1:12 PM, tag_98007work <tag98007w...@gmail.com
> > >wrote:
>
> > > > I'm following the instructions:  easy_install -U RBTools and I'm
> > > > getting the error message:
>
> > > > Searching for RBTools
> > > > Readinghttp://pypi.python.org/simple/RBTools/
> > > > No local packages or download links found for RBTools
> > > > error: Could not find suitable distribution for
> > > > Requirement.parse('RBTools')
>
> > > > Any ideas?
>
> > > > Debian version 5.0.3
> > > > Python 2.5
> > > > SetupTools - 0.6c8-4
> > > > ReviewBoard - 1.5 RC 1
>
> > > > Thanks
>
> > > > --
> > > > Want to help the Review Board project? Donate today at
> > > >http://www.reviewboard.org/donate/
> > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > -~----------~----~----~----~------~----~------~--~---
> > > > To unsubscribe from this group, send email to
> > > > reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegr­oups.com>
> > <reviewboard%2bunsubscr...@googlegr­oups.com>
> > > > For more options, visit this group at
> > > >http://groups.google.com/group/reviewboard?hl=en-Hide quoted text -
>
> > > - Show quoted text -
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegr­oups.com>
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en- Hide quoted text -
>
> - Show quoted text -

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to