Hi Ovidiu,

Make sure you have pysvn 1.7.x installed. If you're running Review Board 1.5
RC1, also make sure that the repository is marked as visible.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Sep 3, 2010 at 6:34 AM, Ovidiu Deac <ovidiud...@gmail.com> wrote:

> Hi,
>
> I've just installed reviewboard  on Windows/Apache
> 2.2/SQLite/memcached. Then I created users, configured an svn
> repository etc.
>
> Everything seems ok except that when I want to post a new diff I don't
> see the svn repository in the dropdown list.
>
> Any idea why?
>
> Thanks,
> ovidiu
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to