Can you show the exact text it found? I think it's fine not to have fixtures
in the dev server. Running evolve --execute shouldn't do anything either,
since that's only for an existing database. I think at this point, you're
ready to go.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Sat, Oct 30, 2010 at 1:55 AM, Cristian Mircea Messel
<mess...@gmail.com>wrote:

> Hi
>
> I am new to python and django so I might be missing something. In the end I
> finally managed to get all dependencies installed for reviewboard
> development (I think) but I still can't run it.
>
> ./contrib/internal/devserver.py works just fine
>
> but when I go to localhost:8080 it says that db schema has changed since
> last update. It tells me to run
>
> ./manage.py syncb
>
> but that said no fixtures found.
>
> ./manage.py evolve --execute doesn't do anything either.
>
> I am not sure what I should try. Help?
>
> Cheers,
> Cristian
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to