Trying to install Reviewboard 1.5.1 on Windows XP SP3 with Apache 2.2
and mod_wsgi. Below is my apache error log. In my browser I get stuck
on "Review Board is taking a nap". Any idea what's going on? How do I
tell which DLL failed?

[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1] mod_wsgi
(pid=14184): Exception occurred processing WSGI script 'C:/reviewboard/
htdocs/reviewboard.wsgi'.
[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1] Traceback (most
recent call last):
[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]   File "C:\
\Python27\\lib\\site-packages\\django-1.2.3-py2.7.egg\\django\\core\
\handlers\\wsgi.py", line 230, in __call__
[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]
self.load_middleware()
[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]   File "C:\
\Python27\\lib\\site-packages\\django-1.2.3-py2.7.egg\\django\\core\
\handlers\\base.py", line 42, in load_middleware
[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]     raise
exceptions.ImproperlyConfigured('Error importing middleware %s: "%s"'
% (mw_module, e))
[Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]
ImproperlyConfigured: Error importing middleware
reviewboard.admin.middleware: "DLL load failed: The specified module
could not be found."

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to