Trouble is I can't find a build for Python 2.7.

On Dec 12, 3:59 pm, Christian Hammond <chip...@chipx86.com> wrote:
> The one thing that is consistent with all the reports I've seen so far
> is mod_wsgi. Maybe try using mod_python or something to verify.
> mod_python no longer comes with Apache, but I believe you can download
> it separately.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
>
>
>
>
>
>
> On Sun, Dec 12, 2010 at 3:50 AM, Dan <birb...@gmail.com> wrote:
> > Have you found solution to this problem,
> > I have the same problem now.
>
> > Could anyone give some hints?
> > Any help will be highly appreciated.
>
> > On Dec 1, 3:59 am, Travis <dahlke.tra...@gmail.com> wrote:
> >> Trying to install Reviewboard 1.5.1 on Windows XP SP3 with Apache 2.2
> >> and mod_wsgi. Below is my apache error log. In my browser I get stuck
> >> on "Review Board is taking a nap". Any idea what's going on? How do I
> >> tell which DLL failed?
>
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1] mod_wsgi
> >> (pid=14184): Exception occurred processing WSGI script 'C:/reviewboard/
> >> htdocs/reviewboard.wsgi'.
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1] Traceback (most
> >> recent call last):
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]   File "C:\
> >> \Python27\\lib\\site-packages\\django-1.2.3-py2.7.egg\\django\\core\
> >> \handlers\\wsgi.py", line 230, in __call__
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]
> >> self.load_middleware()
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]   File "C:\
> >> \Python27\\lib\\site-packages\\django-1.2.3-py2.7.egg\\django\\core\
> >> \handlers\\base.py", line 42, in load_middleware
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]     raise
> >> exceptions.ImproperlyConfigured('Error importing middleware %s: "%s"'
> >> % (mw_module, e))
> >> [Tue Nov 30 13:40:12 2010] [error] [client 127.0.0.1]
> >> ImproperlyConfigured: Error importing middleware
> >> reviewboard.admin.middleware: "DLL load failed: The specified module
> >> could not be found."
>
> > --
> > Want to help the Review Board project? Donate today 
> > athttp://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to 
> > reviewboard+unsubscr...@googlegroups.com
> > For more options, visit this group 
> > athttp://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to