Thanks Stephen. I'll play with that and see about getting that into 1.5.2.

Christian

--
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com



On Wed, Dec 15, 2010 at 4:53 AM, Stephen Gallagher <karrde...@gmail.com> wrote:
> On Dec 14, 7:11 pm, Christian Hammond <chip...@chipx86.com> wrote:
>> There's another thread about this. Basically, it seems mod_wsgi +
>> Django or Review Board has some problems on certain systems
>> (particularly on Windows). I'll be looking into some fixes for this,
>> but for the moment, my advice is to use mod_python or mod_fastcgi. For
>> mod_python, you'll probably have to download it separately as it no
>> longer comes with Apache.
>
> I don't know if this would apply to windows, but I discovered that on
> Red Hat Enterprise Linux 5, I had to change the generated line
> WSGIScriptAlias "/reviewboard" "/srv/reviewboard/htdocs/
> reviewboard.wsgi"
>
> to be
>
> WSGIScriptAlias /reviewboard
> /srv/reviewboard/htdocs/reviewboard.wsgi/reviewboard
>
>
> And after that, everything worked properly.
>
> --
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to