You could also try to take a look in the web server logs. For some
installations (modpython and lighthttpd) they will receive the python
stack trace.

.s

On Dec 14, 10:32 pm, Christian Hammond <chip...@chipx86.com> wrote:
> If you have DEBUG = True in the settings_local.py file, then you
> should be getting a detailed backtrace instead of the "Taking a Nap"
> page, as long as we're even getting the point of entering Review
> Board's code.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
> On Tue, Dec 14, 2010 at 5:27 AM, Abitav Dubey <abitav.du...@gmail.com> wrote:
> > With new installation on CentOs i am getting this error.
>
> > I followed all the steps mentioned in installation steps, and all went
> > fine without any error.
> > Not sure whats wrong, also i tried to put DEBUG = True in conf file
> > but still not getting the logs.
>
> > --
> > Want to help the Review Board project? Donate today 
> > athttp://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to 
> > reviewboard+unsubscr...@googlegroups.com
> > For more options, visit this group 
> > athttp://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to