Sucess ... With that change I was able to login into the Site.

The AD authentification which was working earlier had been turned off
due to the above setting. I turned it on and AD authentification
started working. The AD name server were all in DNS name and not any
IP Addresses.

The logging was turned on. When I checked the log for the earlier
attempts, it has printed nothing. There are repeated entries like :
==========================================================================
Feb. 1, 2011
16:01:18 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
16:01:18 INFO Log file for Review Board v1.5.2 (PID 8901)
Feb. 2, 2011
13:55:30 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
13:55:30 INFO Log file for Review Board v1.5.2 (PID 14739)
13:57:27 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
13:57:27 INFO Log file for Review Board v1.5.2 (PID 20021)
21:58:01 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
21:58:01 INFO Log file for Review Board v1.5.2 (PID 20026)
Feb. 3, 2011
09:22:52 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
09:22:52 INFO Log file for Review Board v1.5.2 (PID 25530)
09:23:00 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
09:23:00 INFO Log file for Review Board v1.5.2 (PID 25529)
09:23:00 INFO Logging to /path/to/site/logs/reviewboard.log with a
minimum level of DEBUG
09:23:00 INFO Log file for Review Board v1.5.2 (PID 25531)
==========================================================================

I wonder what went wrong !!!

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to