Yeah, noticed that.. Hoping to get a patch out today that people can test.
Sorry about that :/

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Tue, Feb 8, 2011 at 10:56 AM, mm <m.milbr...@gmail.com> wrote:

> We are looking at updating to use Reviewboard 1.5.3 and RbTools
> 0.3.1.   In my test environment I noticed that changes that were
> previously posted using post-review from RbTools 0.2.0 failed with the
> error below.
>
> ...
> >>> Got API Error 105 (HTTP code 400): One or more fields had errors
> >>> Error data: {u'fields': {u'changenum': [u'Field is not supported']},
> u'stat': u'fail', u'err': {u'msg': u'One or more fields had errors',
> u'code': 105}}
> ...
>
> I'm sure I can keep both versions of post-review around during the
> transition so the users don't have to modify any "in-flight" reviews
> but was wondering if there was an alternate approach.  I just started
> looking into it so apologize if I am missed anything obvious.
>
> Regards
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to