Created a bug with id 1986.

~Tushar

On Feb 15, 12:19 pm, Christian Hammond <chip...@chipx86.com> wrote:
> I'm sorry, it's been a busy week and I haven't yet.
>
> Would you mind filing a bug on this? That way it'll better stay on my radar.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
> On Tue, Feb 15, 2011 at 8:47 AM, Tushar <tuss...@gmail.com> wrote:
> > Any luck with this issue ?
>
> > ~Tushar
>
> > On Feb 7, 3:24 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > Okay, thanks. I'll play with it and see if I can reproduce it.
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.reviewboard.org
> > > VMware, Inc. -http://www.vmware.com
>
> > > On Mon, Feb 7, 2011 at 3:18 PM, Tushar <tuss...@gmail.com> wrote:
> > > > Hi Christian,
> > > >    I got the same error even after specifying full path
>
> > > > :pserver:<username>:<password>@<server>:/abc
>
> > > > and no log entries this time as well.
>
> > > > Thanks,
> > > > Tushar
>
> > > > On Feb 7, 3:06 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > > > Can you try using the full :pserver: line in Path, instead of
> > providing
> > > > just
> > > > > the <server>:/abc and the username/password fields?
>
> > > > > That would help to diagnose whether we're constructing the path wrong
> > or
> > > > if
> > > > > it's a regression elsewhere.
>
> > > > > Christian
>
> > > > > --
> > > > > Christian Hammond - chip...@chipx86.com
> > > > > Review Board -http://www.reviewboard.org
> > > > > VMware, Inc. -http://www.vmware.com
>
> > > > > On Mon, Feb 7, 2011 at 1:07 PM, Tushar <tuss...@gmail.com> wrote:
> > > > > > Hi Christian,
> > > > > >   No, I don't see any log entry in the logs for this problem.
>
> > > > > > Thanks,
> > > > > > Tushar
>
> > > > > > On Feb 7, 12:23 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > > > > > Hi Tushar,
>
> > > > > > > Can you check the reviewboard.log and see if it has anything more
> > > > > > specific
> > > > > > > for that error?
>
> > > > > > > Christian
>
> > > > > > > --
> > > > > > > Christian Hammond - chip...@chipx86.com
> > > > > > > Review Board -http://www.reviewboard.org
> > > > > > > VMware, Inc. -http://www.vmware.com
>
> > > > > > > On Mon, Feb 7, 2011 at 12:15 PM, Tushar <tuss...@gmail.com>
> > wrote:
> > > > > > > > Hi,
> > > > > > > >  I am trying to add CVS repository with ReviewBoard 1.5.3 but
> > it
> > > > > > > > fails saying " A repository was not found at the specified
> > path."
> > > > Note
> > > > > > > > that I am able to add the same repository with the same
> > credential
> > > > > > > > with 1.5.1. I have tried various parameters permutation like
> > giving
> > > > > > > > only hostname in the path, giving path and username and also
> > giving
> > > > > > > > password in the path but nothing seems to work.
>
> > > > > > > >     The parameters that I am using are
> > > > > > > > Hosting service : custom
> > > > > > > > Repository type: CVS
> > > > > > > > Path : <CVS Hostname>:/abc
> > > > > > > > Username: <username of CVS>
> > > > > > > > Password: <Password of CVS>
>
> > > > > > > > Can you please help me with this ?
>
> > > > > > > > Thanks,
> > > > > > > > Tushar
>
> > > > > > > > --
> > > > > > > > Want to help the Review Board project? Donate today at
> > > > > > > >http://www.reviewboard.org/donate/
> > > > > > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > > > > > -~----------~----~----~----~------~----~------~--~---
> > > > > > > > To unsubscribe from this group, send email to
> > > > > > > > reviewboard+unsubscr...@googlegroups.com
> > > > > > > > For more options, visit this group at
> > > > > > > >http://groups.google.com/group/reviewboard?hl=en
>
> > > > > > --
> > > > > > Want to help the Review Board project? Donate today at
> > > > > >http://www.reviewboard.org/donate/
> > > > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > > > -~----------~----~----~----~------~----~------~--~---
> > > > > > To unsubscribe from this group, send email to
> > > > > > reviewboard+unsubscr...@googlegroups.com
> > > > > > For more options, visit this group at
> > > > > >http://groups.google.com/group/reviewboard?hl=en
>
> > > > --
> > > > Want to help the Review Board project? Donate today at
> > > >http://www.reviewboard.org/donate/
> > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > -~----------~----~----~----~------~----~------~--~---
> > > > To unsubscribe from this group, send email to
> > > > reviewboard+unsubscr...@googlegroups.com
> > > > For more options, visit this group at
> > > >http://groups.google.com/group/reviewboard?hl=en
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to