Hi Christian,

We upgraded from older version of RB to RB1.5.1. Attached is the log from
the installation (Please note that, like mentioned in my earlier emails, we
saw an issue in the log, which you mentioned are harmless:
{/opt/lampp/lib/python2.5/site-packages/pycrypto-2.3-py2.5-linux-i686.egg/Crypto/Util/randpool.py:40:
RandomPool_DeprecationWarning: This application uses RandomPool, which is
BROKEN in older releases.  See http://www.pycrypto.org/randpool-broken
   RandomPool_DeprecationWarning)}


But now we are not able to post the review after the upgrade, we are seeing
the below error, while posting after a committing :

$> /projects/mob_tools/post-review
Traceback (most recent call last):
  File "/projects/mob_tools/post-review", line 8, in <module>
    load_entry_point('RBTools==0.2beta2', 'console_scripts',
'post-review')()
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 318, in load_entry_point
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 2221, in load_entry_point
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 1954, in load
  File "build/bdist.linux-x86_64/egg/rbtools/postreview.py", line 30, in
<module >
  File
"/opt/lampp/lib/python2.5/site-packages/PIL-1.1.7-py2.5-linux-i686.egg/__init__.py",
line 108, in <module>

  File "build/bdist.linux-i686/egg/simplejson/decoder.py", line 7, in
<module>
  File "build/bdist.linux-i686/egg/simplejson/scanner.py", line 5, in
<module>
  File "build/bdist.linux-i686/egg/simplejson/_speedups.py", line 7, in
<module>
  File "build/bdist.linux-i686/egg/simplejson/_speedups.py", line 4, in
__bootstrap__
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 882, in resource_filename
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 1351, in get_resource_filename
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 1406, in _extract_resource
  File
"/opt/lampp/lib/python2.5/site-packages/setuptools-0.6c11-py2.5.egg/pkg_resources.py",
line 928, in extraction_error
pkg_resources.ExtractionError: Can't extract file(s) to egg cache

The following error occurred while trying to extract file(s) to the Python
egg
cache:

  [Errno 122] Disk quota exceeded

The Python egg cache directory is currently set to:

  /home/svempati/.python-eggs

Perhaps your account does not have write access to this directory?  You can
change the cache directory by setting the PYTHON_EGG_CACHE environment
variable to point to an accessible directory.

Please let me know if what you think could be the issue.

Where will the main post-review.py script be located ? We need to make some
customizations.

Thanks a lot !
Sapna

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Attachment: rb-1.5.1
Description: Binary data

Reply via email to