Hi Rob,

What OS/distro is in this on?

Try finding rbssh.py in your reviewboard software installation dir
(reviewboard/cmdline/rbssh.py). Back up this file. We're going to make some
modifications.

Near the top there will be:

    DEBUG = os.getenv('DEBUG_RBSSH')

Change this to: DEBUG = True

Further down, you'll find a line: logging.basicConfig(...). Should be around
line 237.

Change the "filename='...'" to point to a writeable path
(/path/to/your/site/logs, or /tmp, or something).

Then repeat your Add Repository, and check for that log file. Assuming it
was created, send it on to me privately and I'll see if anything stands out.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Mar 4, 2011 at 8:33 AM, RobC <r...@jive-videos.net> wrote:

> I've just installed a new reviewboard server with 1.6 beta1 and am
> hitting the same issue. Anyone got any news on this ?
>
> Thanks,
> Rob
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to