I've followed the instructions to install reviewboard 1.5.4  with
python 2.6, apache 2.2, mod_python , sqlite, memcached, patch, and
mercurial 1.8.1 support on windows. The box itself has ClearCase
installed so I'm trying to test out the Clear Case support as well
(I've set up a CC repository in RB).

When I try to create a new review request using post-review, the
review request is created; however, when post-review tries to upload
the diff file ReviewBoard hangs and the process never completes.

When I try to create a new review request by uploading a diff through
the web app, review board hangs and the request never completes (the
spinner just keeps spinning)

I tested uploading an image and that works fine - a directory
structure gets created under media/uploaded/images, which seems to
point out that the permissions on the upload directories are OK.

I've looked both in the apache logs and in the logs folder in the rb
site that I've created but i don't see any error messages. I've
enabled Debug=True in conf/settings_local.py, but that didn't help
either. I've tried running apache both as a system user and myself
(the user used in the install process) to make sure that it's not some
other permissions issue, but no luck there either.

It feels like I'm missing something fundamental here - does anyone
have any tips of where I could look to figure out why this is not
working for me ?

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to