It worked! Thanks so much for the timely response and the solution. It
saved me a lot of trouble of going back to basic http and then finding
out that it would not work either.

Thanks once again!

On May 6, 2:21 pm, Christian Hammond <chip...@chipx86.com> wrote:
> If you generated a wsgi install using 1.5.1, you'll hit this problem. Please
> see this for instructions on fixing it:
>
> http://www.reviewboard.org/docs/manual/dev/faq/#i-m-using-post-review...
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
>
>
>
>
>
>
> On Fri, May 6, 2011 at 1:46 AM, Ashith <asithraj.she...@gmail.com> wrote:
> > I am running reviewboard 1.6 Beta 1. I am using apache server with
> > wsgi as the Python backend.
> > I had the same issue trying to post reviews using reviewboard 1.5.1
> > installed with the same config.
>
> > On May 6, 1:10 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > Review Board is known to work with basic http auth.
>
> > > We don't support hg postreview, but if you could try running with
> > > debugging (post-review, at least, has a --debug flag), it may tell us
> > > more.
>
> > > What version of Review Board are you running, and what server/Python
> > > backend (mod_python, wsgi, etc.)
>
> > > Christian
>
> > > On Thursday, May 5, 2011, Ashith <asithraj.she...@gmail.com> wrote:
> > > > My reviewboard server path is https://<servername>
>
> > > > I tried using hg postreview or the TortoiseHg reviewboard extension to
> > > > publish a review request to my reviewboard server.
>
> > > > I get an  HTTP Error: basic auth failed error whenever I try to post a
> > > > review request to this SSL server.
>
> > > > If I try to post a review request to my test server which is basic
> > > > http: and not https: it works.
>
> > > > Does reviewboard not work with SSL servers?
>
> > > > NOTE: The server has a self signed certificate installed which I
> > > > created using OpenSSL. Is this causing any issue because when I
> > > > connect to my reviewboard server using Firefox I get a warning saying
> > > > it is not a trusted certificate and asks me to add an exception.
>
> > > > --
> > > > Want to help the Review Board project? Donate today athttp://
> >www.reviewboard.org/donate/
> > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > -~----------~----~----~----~------~----~------~--~---
> > > > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com
> > > > For more options, visit this group athttp://
> > groups.google.com/group/reviewboard?hl=en
>
> > > --
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.reviewboard.org
> > > VMware, Inc. -http://www.vmware.com
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to