Hi,

On Thu, Jun 23, 2011 at 10:25 PM, N.S.S.R.Murthy <murthyn...@gmail.com>wrote:

> We have tried 1.6 RC1 today. Below is list of problems faced:
>
> 1. The SVN repository configured is not showing up while creating a
> new review. Below is the screenshot of options for new review:
>

I don't see any screenshot attached, but did you create the repository in
the administration UI? If we don't show it, then we generally couldn't load
a valid repository.


> 2. Review requests created on version 1.5.5. are visible in dashboard-
> >All My Requests. But when opened getting the error: "Something broke!
> (Error 500) It appears something broke when you tried to go to here.
> This is either a bug in Review Board or a server configuration error.
> Please report this to your administrator."
>

Did you run 'rb-site upgrade' and restart your web server?

Can you look at the web server log files and reviewboard log files (you may
have to enable logging in Admin  -> Settings -> Logging) and see what errors
show up?



> 3. It is allowing to add any files to review. I have tried to add a
> brand new C file commited to SVN, which do not have diffs. But there
> is no provision to comment on these files. When clicked on the link to
> this files, it is showing the plain text.
>

I don't understand what you mean here. What are you clicking? How are you
generating the diff being posted to Review Board? How did you put anything
up if #1 above wasn't working?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to