Hi Joe,

Nothing in there looks problematic to me. What concerned you? Just things
like "No fixtures found" and "There are unapplied evolutions?"

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Jul 29, 2011 at 1:05 PM, Joe Lencioni <joe.lenci...@gmail.com>wrote:

> I just upgraded from 1.6RC1 to 1.6RC2 and when I ran rb-site upgrade, I got
> the following output:
>
> Rebuilding directory structure
> Updating database. This may take a while.
> Creating tables ...
> Upgrading Review Board from 1.6 RC1 to 1.6 RC2
> There are unapplied evolutions for diffviewer.
> Installing custom SQL ...
> Installing indexes ...
> No fixtures found.
> Evolution successful.
> Resetting in-database caches.
> Upgrade complete.
>
>
> After restarting my web server, everything seemed to work so I'm not too
> worried about this, but thought I should pass it along in case this is a
> problem that needs to be addressed.
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to