I'm interested in trying out the updates for ClearCase, but I'm not
having much luck.  The documentation here (http://www.reviewboard.org/
docs/manual/dev/users/tools/post-review/#clearcase) is kind of vague
still.  I tried to do the revision range and got an error about no
diff being present.  I tried to do the branch way with the --tracking
and I get "Error creating review request: The specified repository is
not able to perform this action" which is returned when it tries to
access /api/repositories/1/info.  Can you tell me how I should set up
the repository on the admin interface?  Am I supposed to use the UUID
some how?   Do I need to make sure to run my web server in a view or
can I use /view/DEFAULT to prepend the path for repository in the

On Aug 16, 4:43 am, Christian Hammond <chip...@chipx86.com> wrote:
> Hi everyone,
> RBTools 0.3.3 is released, with lots of bug fixes and a nice rewrite of
> Clear Case support. I encourage everyone to upgrade to this release.
> More info is up 
> athttp://www.reviewboard.org/news/2011/08/16/rbtools-033-released/
> Christian
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to