On Sat, 2011-08-20 at 03:42 -0700, Christian Hammond wrote:
> Hi everyone,
> 
> I just put out Review Board 1.5.6, which has many bug fixes and some
> performance improvements for users who have been running RB for a
> while.
> 
> News post is up at
> http://www.reviewboard.org/news/2011/08/20/review-board-156-released/


Christian, can you please elaborate on the following:

"Review Board now requires Pygments 1.4 or higher. Older installations
running older versions of Pygments should get a performance increase
when rendering diffs."


It's confusing, because you state that it now requires 1.4, then
immediately follow with "older versions of Pygments should get a
performance increase". I *think* you're saying that "older versions of
Pygments updated to 1.4 should get a performance increase", but it's not
clear.

Is it no longer possible to run Review Board against an older version of
Pygments? (i.e. if I manually removed the version requirement from the
egg). I'm trying to package Review Board for Red Hat Enterprise Linux 6
(in the EPEL repositories), but RHEL 6 (and 6.1) includes
python-pygments 1.1.1.




Also, can you please rephrase:
"Using Review Board with wsgi without mod_python installed on the system
no longer prevents Review Board from breaking"

I'm not sure what this sentence is trying to say, but the phrase "no
longer prevents Review Board from breaking" makes me nervous :)

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to