On Mon, 2011-08-22 at 11:59 -0700, Christian Hammond wrote:
> Ugh. Bad wording. It means what you'd hope it would mean. We had an
> unconditional usage of the modpython handler in Django, which could
> break if no mod_python support existed on the system.

Interesting... I'd installed several times with mod_wsgi installed and
mod_python not, without issue. Good to know I won't have trouble in the
future, though :)

> We don't require Pygments 1.4 to run, but we do require it for
> installing through setup.py. You can package it without it. However,
> this is something I suspect we'll hit a lot more in the future.
> While we work on 2.0, we'll likely put out many more 1.6 releases,
> rather than work toward new 1.x releases. Some of these may bump up
> our dependencies to work around bugs, improve performance, or
> introduce new functionality we may require. I imagine that'll make
> things more difficult for packaging.

Well, I'm not too concerned about that. My EPEL packages will likely
stay on version 1.5.x because we have requirements about not doing major
version upgrades on a stable platform. I just needed to make sure I
wasn't going to have trouble with Pygments 1.1.1 until I can get the
RHEL maintainer to update it.

Anyway, thanks for the update. I'll get the 1.5.6 release out for EPEL
in the next day or two :)

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to