Well, it certainly isn't supposed to do that :) Can you check the server
logs and find out what the exception traceback says?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Wed, Aug 24, 2011 at 12:05 PM, Zamir Khan <zamir.k...@gmail.com> wrote:

> I suppose it would help if I put what I'm running in this thread as
> well:
>
> I am running reviewboard 1.5.5 on a Windows VM with MySQL, Apache
> 2.2,
> Python 2.5.4, etc. (let me know what else you need to know)  and a
> Perforce repository.
>
> Zamir
>
> On Aug 23, 4:16 pm, Zamir Khan <zamir.k...@gmail.com> wrote:
> > So I've gotten to another point, with a new error, so I figured I
> > should start a new thread. Here is where I am getting to trying to run
> > post-review from the client:
> >
> > C:\>post-review 2480 -d --p4-passwd=<mypassword> --server
> > http://<reviewboardserver>/reviewboard/
> >
> > >>> RBTools 0.3.3
> > >>> Home = <home path>
> > >>> p4 info
> > >>> repository info: Path: <perforce IP and port>, Base path: None,
> Suppor
> > s changesets: True
> > >>> HTTP GETting api/
> > >>> HTTP GETting <reviewboardserver>/reviewboard/api/info/
> > >>> Using the new web API
> > >>> Generating diff for changenum 2480
> > >>> p4 -P <p4 password> describe -s 2480
> >
> > snipped out all the diff-creation
> >
> > >>> Attempting to create review request on <perforce IP and port> for
> 2480
> > >>> HTTP POSTing to <reviewboardserver>/reviewboard/api/review-req
> >
> > ests/: {'changenum': '2480', 'repository': <perforce IP and port>'}
> > ==> HTTP Authentication Required
> > Enter authorization information for "Web API" at <reviewboardserver>
> > Username: zkhan
> > Password:>>> Got HTTP error: 500: <!DOCTYPE html PUBLIC "-//W3C//DTD
> XHTML 1.0 Transitio
> >
> > al//EN"
> >  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd";>
> >
> > <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
> >  <head>
> >   <title>500 - Internal Server Error | Review Board</title>
> >  </head>
> >  <body>
> >   <h1>Something broke! (Error 500)</h1>
> >   <p>
> >    It appears something broke when you tried to go to here. This is
> > either
> >    a bug in Review Board or a server configuration error. Please
> > report
> >    this to your administrator.
> >   </p>
> >  </body>
> > </title>
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to