What's the complaint? That it can't find the repository?

If you can move your configuration to named repositories (see the
post-review docs) that would solve that problem.

Christian


On Friday, September 2, 2011, Nirmam Sandesara <nirma...@gmail.com> wrote:
> Hi,
> I had a question where lets say when you try to do a
> "git clone http:/xyz.com/abc/  and have a "trailing" slash at the end,
> will the post review figure out the correct path ?
>
> Because we are hitting issues where post-review complains about the
> trailing slash and fails.
>
> Are there workaround except changing the config file ?
>
> Thanks for your inputs.
>
> Nirmam
>
> --
> Want to help the Review Board project? Donate today at
http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
http://groups.google.com/group/reviewboard?hl=en

-- 
-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to