I am trying to install and configure review board for the 1st time. I
can't seem to overcome the issue stated below. I see the issue
whenever I try to go to the webpage.

******************
Your site's data directory isn't properly set up. This directory is
where Review Board will store various state and configuration needed
to access repositories.

Your data directory is currently at: /var/www/review.example.com/data
Permission problems

The data directory must be writable by the web server. On Linux/Unix/
Mac, you can fix this by typing:

    $ sudo chown -R etdlab "/var/www/review.example.com/data"

On Windows, right-click the data directory and change the ownership to
etdlab.
*******************

I did a ps -aux | grep apache  and I am running apache as root
I did the same for mysql and this is part of the output
******
root      2625  .... --pid-file=/var/run/mysqld/mysqld.pid --basedir=/
usr --user=mysql
mysql     2714  .... --basedir=/usr --datadir=/var/lib/mysql --
user=mysql --log-error=/var/log/mysqld.log .....
root      9169  0.0  0.0   4420   736 pts/1    S+   10:06   0:00 grep
--color=auto mysql
*****

I am logged in as etdlab.
I changed the owner for the uploaded and the data directories to
'etdlab'. It didn't help. I changed it to 'root' and it didn't help
either.

What configuration do I need to change?

Thanks

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to