Christian, did the minimum Django version get bumped in 1.5.6? (Or did that
change in Djblets?) That's definitely going to be an issue for RHEL users. I
remember you telling me that Django 1.1.x was going to be supported for the
whole 1.5.x series of releases (but dropped in 1.6.x)
On Sep 17, 2011 2:40 PM, "Nelson Jones" <> wrote:

Want to help the Review Board project? Donate today at
Happy user? Let us know at
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to